Benachrichtungen

Hier kannst du Verbesserungsvorschläge, Kritik und Lob reinposten
Benutzeravatar
kevin
Admiral
Admiral
Beiträge: 4109
Registriert: Fr 23. Jan 2009, 12:09
Wohnort: Pfyn
Kontaktdaten:

Re: Benachrichtungen

Beitrag von kevin » So 6. Sep 2015, 00:14

Hmm, dann ists natürlich schwer was herauszufinden.
Es kann schon sein dass gewisse Browser, besonders mobile Browser Probleme mit dem Timeout oder so bekommen könnten, dass das Forum also denkt dass du nicht mehr aktiv bist und du ausgeloggt wirst obwohl du noch fleissig am tippen bist.
Selbst mir ist das schon einige male passiert, deshalb kopiere ich kurz meinen geschriebenen Text bevor ich aus Absenden klicke. Sicher ist sicher.
Aber dies passierte nur wenn ich über längere Zeit etwas am Schreiben war und nicht im Forum rum navigierte. Wenn das bei dir auch der Fall ist, könnte ich diesen Timeout etwas erhöhen.

Benutzeravatar
Johnny
Captain
Captain
Beiträge: 3863
Registriert: Mo 3. Mär 2014, 11:55
Wohnort: Königstein im Taunus

Re: Benachrichtungen

Beitrag von Johnny » So 6. Sep 2015, 00:20

Dieses Problem haben wir ja schon einmal durchgekaut und wird von mir deshalb seit dem am PC genauso gehandhabt, wie von Dir beschrieben - gebranntes Kind usw. -, aber das hat nichts mit meinem jetzigen Problem zutun, siehe meinen vorangegangenen Beitrag diesbezüglich.
Bild

Benutzeravatar
kevin
Admiral
Admiral
Beiträge: 4109
Registriert: Fr 23. Jan 2009, 12:09
Wohnort: Pfyn
Kontaktdaten:

Re: Benachrichtungen

Beitrag von kevin » So 6. Sep 2015, 00:23

Ach stimmt ja, dein Browser friert richtig ein und hat nichts mit dem Schreiben einer Nachricht zutun. Sorry.
Kann es sein dass er Probleme macht wenn youtube Videos eingebunden sind? Ansonsten kann ich wohl nicht viel dran ändern wenns mit anderen Browsern scheinbar funktioniert. Ich kann hier leider nur IE11, Edge und Opera auf meinem Handy testen.

Benutzeravatar
Johnny
Captain
Captain
Beiträge: 3863
Registriert: Mo 3. Mär 2014, 11:55
Wohnort: Königstein im Taunus

Re: Benachrichtungen

Beitrag von Johnny » So 6. Sep 2015, 00:29

Nein, ansonsten ist alles, wie gesagt, in Ordnung. Es betrifft nur das Schreiben von Beiträgen: Bildschirm friert ein und dann geht nichts mehr. Wenn ich warte, dann kommt die Meldung, dass der Browser nicht reagiert und dann war's das.
Bild

Benutzeravatar
kevin
Admiral
Admiral
Beiträge: 4109
Registriert: Fr 23. Jan 2009, 12:09
Wohnort: Pfyn
Kontaktdaten:

Re: Benachrichtungen

Beitrag von kevin » So 6. Sep 2015, 00:36

Kann sein dass er mit dem Responsive Design nicht so recht klar kommt.
Um das genauer zu überprüfen benötige ich aber wieder den Namen des Browsers oder irgendwas damit ich ihn identifizieren kann. Wie du schon geschrieben hast, wird das aber schwer.

Benutzeravatar
Johnny
Captain
Captain
Beiträge: 3863
Registriert: Mo 3. Mär 2014, 11:55
Wohnort: Königstein im Taunus

Re: Benachrichtungen

Beitrag von Johnny » So 6. Sep 2015, 00:41

Heute nacht eh nicht mehr. Die Geisterstunde ist schon bald vorbei. :)
Bild

Benutzeravatar
Johnny
Captain
Captain
Beiträge: 3863
Registriert: Mo 3. Mär 2014, 11:55
Wohnort: Königstein im Taunus

Re: Benachrichtungen

Beitrag von Johnny » So 6. Sep 2015, 22:10

Seit ich Dir davon berichtet habe, wird es immer schlimmer. Jetzt nervt's wirklich so richtig! :evil:
Bild

Benutzeravatar
kevin
Admiral
Admiral
Beiträge: 4109
Registriert: Fr 23. Jan 2009, 12:09
Wohnort: Pfyn
Kontaktdaten:

Re: Benachrichtungen

Beitrag von kevin » Mo 7. Sep 2015, 16:33

Auweh. Möchtest du nicht doch nochmals den Akkufresser Chrome installieren?

Benutzeravatar
Johnny
Captain
Captain
Beiträge: 3863
Registriert: Mo 3. Mär 2014, 11:55
Wohnort: Königstein im Taunus

Re: Benachrichtungen

Beitrag von Johnny » Mo 7. Sep 2015, 17:55

Hör' mal, ich bin immer der Erste, der nach Fehlern bei sich selbst sucht, ganz besonders im technischen Bereich, da ich nie über das teuerste, neuste, beste Equipment verfüge. Dazu fehlt mir einfach das Geld. In diesem Fall bezieht sich das Problem aber ausschließlich auf Dein Forum, denn ich habe mit keiner anderen Seite diese oder ähnliche Schwierigkeiten, mit oder ohne Videos, vielen oder wenigen Graphiken etc.! Bisher fror der Bildschirm "nur" beim Schreiben von Nachrichten gelegentlich ein. Jetzt passiert das fast jedes zweite Mal und seit neustem sogar schon beim Einloggen.

Update: Und jetzt auch noch beim Scrollen. :?
Bild

Benutzeravatar
kevin
Admiral
Admiral
Beiträge: 4109
Registriert: Fr 23. Jan 2009, 12:09
Wohnort: Pfyn
Kontaktdaten:

Re: Benachrichtungen

Beitrag von kevin » Mo 7. Sep 2015, 22:16

Im Forumslog sehe ich keine fehler oder abstürze, lediglich ganz normale abmeldungen/timeouts.
Ich war heute extra nur mobil auf dem Forum, zero probleme beim rumsurfen.

Anscheinend passiert das nur mit diesem noname browser, und anstatt dich immer mehr zu ärgern, ist ein anderer Browser schnell installiert. Ist ja alles gratis, und in spätestens 1-2 Tagen haben wir entweder die bestätigung das dein jetztiger Browser mit diesem Forum nicht zu gebrauchen ist, oder wir stehen vor noch mehr Fragen :lol:

Mehr tipps/hilfe kann ich dir aktuell leider nicht anbieten. Sorry

(vom mobilen IE geschrieben)

Antworten

Zurück zu „Kritik, Lob & Anregungen“